Offline vs. Online Variante

Kategorien: HTML, JavaScript, CSS, ...
3 Antworten
FrAgDeViL
FrAgDeViL am Dienstag, 8. Mai 2007 um 16:54
hi ich habe ein problem. und zwar sieht meine online variante anders aus, als wenn ich es offline nur auf meinem rechner teste. hier die offlinevariante vom header: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <title>nliten.de Blog &raquo; Blog Archive &raquo; Nen Stück weit grantig</title> <meta name="generator" content="WordPress 2.1.3" /> <!-- leave this for stats --> <link rel="stylesheet" href="style.css" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" title="nliten.de Blog RSS Feed" href="http://www.nliten.de/?feed=rss2" /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nliten.de/xmlrpc.php?rsd" /> </head> <body> hier die offlinevariante vom kommentarbereich: <ol id="commentlist"> <li> <h2><a href="#">Neo2k</a></h2> <cite>@ 22.04.07 - 18:55</cite> </li> <p>hey leute, ich stinke total nach Fisch und zur Zeit bin ich total auf einem Command & Conquer 3 Trip. Am liebsten würde ich jeden Tag nur zocken und gar nicht zur Arbeit fahren...</p> <p>hey leute, ich stinke total nach Fisch und zur Zeit bin ich total auf einem Command & Conquer 3 Trip. Am liebsten würde ich jeden Tag nur zocken und gar nicht zur Arbeit fahren...</p> <div class="comment_line"></div> <li> <h2><a href="#">Neo2k</a></h2> <cite>@ 22.04.07 - 18:55</cite> </li> <p>hey leute, ich stinke total nach Fisch und zur Zeit bin ich total auf einem Command & Conquer 3 Trip. Am liebsten würde ich jeden Tag nur zocken und gar nicht zur Arbeit fahren...</p> <p>hey leute, ich stinke total nach Fisch und zur Zeit bin ich total auf einem Command & Conquer 3 Trip. Am liebsten würde ich jeden Tag nur zocken und gar nicht zur Arbeit fahren...</p> <div class="comment_line"></div> </ol> hier die onlinevariante vom header: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head profile="http://gmpg.org/xfn/11"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <title>nliten.de Blog </title> <meta name="generator" content="WordPress 2.1.3" /> <!-- leave this for stats --> <link rel="shortcut icon" type="image/x-icon" title="Favorite Icon" href="images/favicon.ico" /> <link rel="stylesheet" href="http://www.nliten.de/wp-content/themes/V2/style.css" type="text/css" media="screen" /> <link rel="alternate" type="application/rss+xml" title="nliten.de Blog RSS Feed" href="http://www.nliten.de/?feed=rss2" /> <link rel="pingback" href="http://www.nliten.de/xmlrpc.php" /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nliten.de/xmlrpc.php?rsd" /> </head> <body>

Kommentare

Markus René Einicher
Markus René Einicher am Dienstag, 8. Mai 2007 um 19:09

Problem lag an Worpress und Templateumsetzung.

unkie
unkie am Dienstag, 8. Mai 2007 um 20:47

lag, also ist es gelöst :)

FrAgDeViL
FrAgDeViL am Mittwoch, 9. Mai 2007 um 17:12

jop, problem ist behoben